RE: [xsl] xslt problems with IE5.5

Subject: RE: [xsl] xslt problems with IE5.5
From: "Eyal Shneider" <Eyal@xxxxxxxxxxxx>
Date: Wed, 24 Jan 2001 21:36:18 +0200
I never get an HTML file I can see. The transformation, as I understand it,
is performed by the browser when
I double click the xml file, and then the associated xsl file is used to
create the html(beyond the scenes) and display it.
Is there any way to see the resulting HTML, that the browser creates with
its parser?

-----Original Message-----
From: owner-xsl-list@xxxxxxxxxxxxxxxxxxxxxx
[mailto:owner-xsl-list@xxxxxxxxxxxxxxxxxxxxxx]On Behalf Of Clapham, Paul
Sent: Wednesday, January 24, 2001 9:18 PM
To: xsl-list@xxxxxxxxxxxxxxxxxxxxxx
Subject: RE: [xsl] xslt problems with IE5.5

First identify the problem.  You're using XSLT to generate HTML, then you're
using that HTML to upload a file, if I understand your description
correctly.  You need to identify which of these two steps is causing the

Does the XSLT generate the same HTML in both IE5.0 and IE5.5?  If not, then
you might have a setup problem somewhere.  But if the HTML is the same in
both browsers, then you are generating HTML that works in IE5.0 but doesn't
work in IE5.5 (this seems unlikely).

-----Original Message-----
From: Eyal Shneider [mailto:Eyal@xxxxxxxxxxxx]
Sent: January 24, 2001 10:48
To: XSL-List@xxxxxxxxxxxxxxxxxxxxxx
Subject: [xsl] xslt problems with IE5.5

I'm using xslt to format an XML file as an HTML page.

In the xslt I'm using ENCTYPE="multipart/form-data" to allow file uploading.
For some reason, the file is uploaded correctly in IE5.0, but using IE5.5
It doesn't work.
Anybody has an idea on how to solve this?

 XSL-List info and archive:

 XSL-List info and archive:

 XSL-List info and archive:

Current Thread