RE: [xsl] running saxon on commandline, java, solaris

Subject: RE: [xsl] running saxon on commandline, java, solaris
From: Sakaama Heesakkers <sakaama@xxxxxxxxxx>
Date: Mon, 08 Oct 2001 17:56:23 +0200
Ok, I downloaded a fresh copy of saxon to be sure. saxon.jar is in /home/Install/saxon

I've tried -classpath /home/Install/saxon/saxon.jar, /usr/java/1.1:/home/Install/saxon/saxon.jar and

(the path to was mentioned in the docs for running xt, which doesn't run either :-)

I've tried using env CLASSPATH as well. Same result "Can't find class com.icl.saxon.Stylesheet" which my, as I wrote very limited experience with java suggests means it looks for said class and can't find it.

Is there a java tool to list the classes in a jar file, so I can test it?
someone suggested upgrading the JRE since 1.1.6 is rather old, could that be it? The docs don't mention this.
Otherwise, any idea? All help is very much appreciated.

At 17:39 8-10-01 +0200, you wrote:
I quote a previous answer:

>> You need a space after the -classpath option keyword, and you need
>> on the classpath (not the directory that contains it).
>> Mike Kay

i.e. -classpath /home/Install/saxon/saxon.jar

-- Sakaama Heesakkers, Database/SGML/CGI developer Digitaal Productiecentrum, Universiteitsbibliotheek, UvA * * Oh, Essex! 'Zorgen moet je doen, niet maken' -Loesje # use Disclaimer qw(:standard);

XSL-List info and archive:

Current Thread