RE: [xsl] Saxon compilation

Subject: RE: [xsl] Saxon compilation
From: "Michael Kay" <mike@xxxxxxxxxxxx>
Date: Tue, 4 Oct 2005 08:06:39 +0100
This question is very product-specific, and really belongs on the Saxon
list, not here. Go to then Forums,
then saxon-help.

Michael Kay 

> -----Original Message-----
> From: SINGH Navpreet [mailto:Navpreet.SINGH@xxxxxxxxx] 
> Sent: 04 October 2005 02:37
> To: xsl-list@xxxxxxxxxxxxxxxxxxxxxx
> Subject: [xsl] Saxon compilation
> Hi all,
> I am using saxonb8-5-1 on j2sdk1.4.2. I have created an 
> overloaded method loadCompiledStylesheet that accepts 
> FileInputStream (need it) as second parameter in 
> PreparedStylesheet class. But when I tried to generate a jar 
> file with the modified code it is throwing compile errors. e.g.
> package org.jdom does not exist
> package nu.xom does not exist
> etc.
> Few errors will be eliminated when I will upgrade my java to 
> j2sdk1.5.0. But the above described will still be there. How 
> can I get these packages. 
> Thanks,
> Navpreet

Current Thread