Re: [xsl] Is xsltproc 2.0 compliant?

Subject: Re: [xsl] Is xsltproc 2.0 compliant?
From: "M. David Peterson" <m.david@xxxxxxxxxx>
Date: Sat, 03 Feb 2007 14:47:32 -0700
On Fri, 02 Feb 2007 23:18:37 -0700, Colin Paul Adams <colin@xxxxxxxxxxxxxxxxxx> wrote:

    Sam> David, You bring up a very interesting question.  I have
    Sam> always been working in the Microsoft world so I have always
    Sam> been limited to XSLT 1.0, but this project is a PHP 5.2.0

Have you looked at combining Phalanger [], which is a PHP 5.x compliant rendering engine for .NET, with Saxon on .NET [], which is an XSLT 2.0 compliant processor for .NET?


M. David Peterson |

Current Thread