Jade 1.2.1 won't compile

Subject: Jade 1.2.1 won't compile
From: Jon Haugsand <Jon.Haugsand@xxxxx>
Date: 09 Dec 1998 10:57:16 +0100
Downloaded Jade 1.2.1, unpacked, edited the Makefile and ran make,
which failed. Then I ran ./configure and make; same error. The
following appeared:

:jade> make
make[1]: Entering directory `/nr/user/haugsand/share/jade-1.2.1'
make[2]: Entering directory `/nr/user/haugsand/share/jade-1.2.1/lib'
c++ -ansi -O2 -fno-implicit-templates -I. -I./../include -I./../generic -DSTDC_HEADERS=1 -DHAVE_LIMITS_H=1 -DHAVE_ST_BLKSIZE=1 -DSP_HAVE_BOOL=1 -DSP_HAVE_LOCALE=1 -DSP_HAVE_GETTEXT=1 -DSP_ANSI_CLASS_INST=1 -DSP_MULTI_BYTE=1 -c -fPIC -DPIC CharsetInfo.cxx
CharsetInfo.cxx: In method `UnivCharsetDesc::UnivCharsetDesc(const class UnivCharsetDesc &)':
CharsetInfo.cxx:138: Internal compiler error.
CharsetInfo.cxx:138: Please submit a full bug report to `bug-g++@xxxxxxxxxxxxxxx'.
make[2]: *** [CharsetInfo.lo] Error 1
make[2]: Leaving directory `/nr/user/haugsand/share/jade-1.2.1/lib'
make[1]: *** [lib] Error 2
make[1]: Leaving directory `/nr/user/haugsand/share/jade-1.2.1'
make: *** [all] Error 2

jade> gcc --version
jade> uname -s -r
SunOS 5.5.1

Any takers?

Jon Haugsand
  Norwegian Computing Center, <http://www.nr.no/engelsk/> 
  <mailto:haugsand@xxxxx>  Pho: +47 22852608 / +47 22852500, 
  Fax: +47 22697660, Pb 114 Blindern, N-0314 OSLO, Norway

 DSSSList info and archive:  http://www.mulberrytech.com/dsssl/dssslist

Current Thread