[xsl] No Output using apply-template

Subject: [xsl] No Output using apply-template
From: Wabei Wabei <wabei@xxxxxxxxx>
Date: Wed, 18 Apr 2001 15:07:16 -0700 (PDT)
Hello All,
I tried to use the stylesheet to input a problem and
was unable to open the document so please bear with me
for using regular mail.

I am verynew at this XSL and desparately need HELP.  I
am unable to get any output to show up when I run my
XSL through the XML when I use the specified xsl

XSL code:
<?xml version="1.0" encoding="UTF-8"?>
<xsl:stylesheet version="1.0" 
  <xsl:template match="/">

XML except code:
<?xml version="1.0" encoding="UTF-8"
<?xml-stylesheet href="./invoice.short.name.xsl"
type="text/xsl" ?>
	<POID> /bill 8339 3</POID>
	<BILLINFO elem="0">
		<PARENT>  0 0</PARENT>
		<BILL_OBJ> /bill 8339 3</BILL_OBJ>
	<NAMEINFO elem="1">
		<ADDRESS>late fee1</ADDRESS>
		<NAME>late fee1</NAME>

Any help would be greatly appreciated.  If I use the
http://www.w3.org/1999/TD/WD-xsl stylesheet it gives
me other errors such as that it does not recognize
call-template and apply-template etc.

Thankyou very much in advance

Desperate Wabei!!!!

Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices

 XSL-List info and archive:  http://www.mulberrytech.com/xsl/xsl-list

Current Thread