RE: [xsl] Wishes for XSL revisions ...

Subject: RE: [xsl] Wishes for XSL revisions ...
From: "Andrew Welch" <andrew@xxxxxxxxxxxxxxxxxxxxxxx>
Date: Thu, 27 Dec 2001 18:10:49 -0000
Trevor Nash wrote:
>What else would one call it?  Value perhaps?

SetVariable... InVariable... however thats not really the point - im sure
with time someone could come up with a good name.

Im not in a position to, or even attempting to suggest changes, btw.  The
original point was why people seemed mainly to be 'confused' with for-each
and variables.  As a relative newbie to XSLT, but also a recent graduate in
computer science, I would like to think my interpretation of a variable was
pretty common.

Calling it 'variable' and then having to re-educate everybody about the real
meaning of the word variable is commendable, but will surely cause many
headaches in the future.



 XSL-List info and archive:

Current Thread