Re: [stella] Dasm problems with compiling

Subject: Re: [stella] Dasm problems with compiling
From: janhagelskamp@xxxxxx
Date: Mon, 31 Mar 2003 23:17:25 +0200 (MEST)
Well,I tried it with these to comand lines:

dasm prog.s -f3 -oprog.bin

dasm prog.s -f3 -oprog.bin -ltext.txt -v3

While runnig you had all the time ( in each line) the message: Unknown
At the end I had a prog.bin file but this file was not running on the stella
Emulator. So what was wrong?

Any help?

Thanx Jan

> On Sun, 30 Mar 2003 janhagelskamp@xxxxxx wrote:
> > Hi there,
> >
> > i´m new to the list and to the programming of the VCS. I just tried to
> > compile a asm file back to a bin file with dasm. But all the trying
> don´t work.
> > Can somebody help me with this?
> Sure, but we can't be very helpful without knowing what error messages
> you're getting. Make sure you use -v3 on the dasm command line (maximum
> verbosity) and post the complete output of dasm to the list. Don't forget
> to include the exact command line you're using.
> --
> B.
> P.S. Hi, list, I've been away a while, missed you all.
> Archives (includes files) at
> Unsub & more at

Archives (includes files) at
Unsub & more at

Current Thread