Re: (dsssl) jadetex problem with TOC

Subject: Re: (dsssl) jadetex problem with TOC
From: Trent Shipley <tcshipley@xxxxxxxxxxxxx>
Date: Thu, 18 Oct 2001 00:54:58 -0700
I run into a more subtle problem on occasion.

jadetex[0]: ?? in TOC

jadetex[1]: -999 in TOC

jadetex[2]:  Numbers in all the entries except one.  It has a value of -999.

jadetex[3]:  LaTeX complains of unresolved references.  Numbers in TOC, 
except for one entry with ??. 

Thereafter: Even run results are identical to run #2

                Odd runs are identical to run #3.


The last time this happened errasing all the *.aux, *.tex, and other TeX 
related output files then rerunning from scratch cured the problem.

I thought "Aha! I altered the markup and and jadetex ate toxic data."

Tonight, the same set of symptoms appeared.
      However, starting from scratch did nothing about the problem.

jadetex/LaTeX just seems to get stuck in an endless loop.

(Oddly enough I can't figure out how to hack the *.tex/*.aux files, nor can I 
patch up the *.dvi file, but the last time I got away with putting the 
correct page number into the *.ps file.
      Go figure.) 

On Tuesday 16 October 2001 10:28, you wrote:
> Hello,
> I'm trying to generate PDF files from docbook, but I'm having problems with
> the table of contents.  First I run openjade with the "-t tex" option and
> then I run pdfjadetex.  Everything seems fine, but the table of
> contents(TOC) comes out with "???" instead of the actual page numbers.
> If I run pdfjadetex again it picks up the .aux file from the previous run
> and now the TOC has "-999" instead of the correct page number.  Any ideas?
> Cheers,
> Curt
>  DSSSList info and archive:

 DSSSList info and archive:

Current Thread