pdftex archive troubles

Subject: pdftex archive troubles
From: "Thomas G. Lockhart" <lockhart@xxxxxxxxxxxxxxxxxx>
Date: Mon, 29 Dec 1997 07:11:13 +0000
Hello Norm. Well, I was suprised to see your name as the contact for the
CTAN-Web archive. I'm trying to figure out how to get jadetex updated
from 0.51 to 0.53 to pursue my sgml/tex table troubles. After some
poking around, I found it on the CTAN archives, but the Makefile needs a
package called pdftex, which does not seem to be installed on my
system (I had gotten everything to get started from a linux rpm which
omits some of the building tools). Anyway, I was in luck: pdftex is on
CTAN-Web also, as either a tar.gz file or as a .zip file. Well, not so
lucky: the pdftex.tar.gz is not recognizable as a tar file, and the
pdftex.zip file does not exist. I tried two different mirrors with the
same result. Found another file of the same name elsewhere, and it was a
recognizable tar file but truncated.

Went to .cz to the source and found (apparently) a complete
pdftex.tar.gz file (444024 bytes), but have not yet figured out how to
install it. configure is not happy because some files are missing (this
seems to be an incomplete web2c distribution, whatever that is) and
trying to bypass that I notice that the pdftex.ch file sez to use "tie
-m..." to do the pdftex installation, but no "tie" on my system. *sigh*
Getting closer though...

Thought you might want to know about the damaged files on CTAN-Web.

                                                        - Tom

 DSSSList info and archive:  http://www.mulberrytech.com/dsssl/dssslist

Current Thread
  • pdftex archive troubles
    • Thomas G. Lockhart - from mail1.ability.netby web4.ability.net (8.8.5/8.6.12) with ESMTP id CAA16297Mon, 29 Dec 1997 02:17:09 -0500 (EST) <=
      • Sebastian Rahtz - from mail1.ability.netby web4.ability.net (8.8.5/8.6.12) with ESMTP id HAA19490Wed, 31 Dec 1997 07:03:21 -0500 (EST)