Re: [stella] Why the heck does it keep doing this?

Subject: Re: [stella] Why the heck does it keep doing this?
From: Erik Mooney <erik@xxxxxxxxxx>
Date: Fri, 27 Apr 2001 02:03:12 -0400
>I tried to compile my code using dasm and it keeps giving me an error with
>the org $F000 line.  I looked at my old code and it was exactly the same in
>that area but it compiled just fine.  I had this problem before and I can't
>remember how I fixed it.  Can someone toss me a clue here?
>What this should do is draw a blue tank and allow you to move it up and down
>(what it actually does is anyone's guess).  I haven't figured out left and
>right yet so if someone can give me a hint there I'd appreciate it.
>BTW I'm assembling it using the line:
>dasm r2d.asm -or2d.bin -f3 -v2
>That should work.

Hm, it assembles fine for me here, same command line.  No idea why it
won't for you.  When run, the blue tank does move up and down with the
joystick, so you got that right.

Archives (includes files) at
Unsub & more at

Current Thread