Aw: Re: [stella] z26 snapshot

Subject: Aw: Re: [stella] z26 snapshot
From: cybergoth@xxxxxxxx
Date: Wed, 28 Apr 2004 10:51:43 +0200 (CEST)
Hi there!

> This .exe
> should behave exactly like the 2.12 release, except it fixes the issue
> with long startup times that you might or might not have had.

Hm... long startup times... what do you mean with this?

Background to this question:

I got my Stelladaptor last week and finally upgraded to the windows version of Z26. So I was plugin in the Stelladaptor and had it installing.

Then starting Z26 got me a black screen of nothingness, not even music was heard.

Thomas and I experiented some with this, until we found out that we actually had to delete the entry for  my standard 4-button Gamepad from the controler section in the windows preferences. Then everything worked fine with the stelladaptor. (To get my gamepad working again, I have to disable the USB device in the hardware preferences and re-list the gamepad in the controler section)

I have similar issues with MAME or CCS64, it only works either/or but not with both controlers having entries in the controler preferences. I think windows is probably missing an option for "default" or "master" there. I tried assigning them different IDs, but that didn't help much, at least not with Z26.

I assume the new version of Z26 _always_ assumes a Stelladaptor and is waiting for some USB communication, even when only using a standard pad or something like that...

All happening on Win 98, if that helps...


Archives (includes files) at
Unsub & more at

Current Thread